Λύση για το flash plugin που σπάει στον τελευταίο firefox

Χωρίς κατηγορία

Για να είμαστε ειλικρινείς, δεν μας αρέσει το flash. Δυστυχώς ακόμη το χρησιμοποιεί η πλειονότητα του internet για πολλές εφαρμογές. Περισσότερα για τους λόγους που δεν μας αρέσει http://occupyflash.org/
Ο firefox στις τελευταίες του εκδόσεις, απενεργοποιεί plugins που δεν είναι στην τελευταία τους έκδοση, για να μην σπάνε τον browser. Περισσότερα εδώ: https://www.mozilla.org/en-US/plugincheck/
Μέχρι τότε, και επειδή σε κάποιους υπολογιστές με Mint 13, το flash παραμένει σε παλιά έκδοση, παρακάτω απλά βήματα στο πως να το αναβαθμισετε:

Στο Menu του συστήματος, που έχει όλες τις εφαρμογές, στην αριστερή στήλη έχει ένα που λέγεται Software Manager.

Linux Software Manager

Απο εκεί μπορείτε να προσθέσετε μια εφαρμογή. Όταν το πατήσετε, ανοίγει με μια σελίδα με τις κύριες κατηγορίες εφαρμογών. Στην πάνω γωνία έχει μια φόρμα αναζήτησης. Εκεί γράφοντας «flash» (χωρίς τα «») θα μας δείξει όλα τα σχετικά προγράμματα.

Software Manager - Search

Επιλέγουμε το «adobe-flashplugin». Στην νέα σελίδα που μας εμφανίζεται με τις πληροφορίες του, πατάμε το Install.

Software Manager flash plugin

Θα μας ζητήσει να βάλουμε τον κωδικό του χρήστη μας και μετά θα το κατεβάσει και εγκαταστήσει.

give permissions for software instalation

Κάντε επανεκίνηση τον firefox και έτοιμο. Σε περίπτωση που έχει μέινει και το παλιό plugin, και πάλι δεν δουλεύει σωστά, τότε στον Firefox, πάμε στο Tools – AddOns.

open firefox addons

Στη νέα καρτέλα που ανοίγει, Διαλέγουμε τα Plugins και εκεί κάνουμε disable το «Shockwave Flash – Shockwave Flash 11.0», που λογικά θα έχει ένα ποιο ροζ χρώμα.

Tags: